Carregando...
2 arquivos curtidos
129 comentários
0 vídeos
0 envios
0 seguidores
  • C8af4a letter f

    @Zemanez Tried that, both keys do appear so I guess that means there's something wrong with the game itself? Also I'm kind of confused as to what do you mean by multiple keys, cuz I thought for this function you only need to tap or hold the F button? I do found out that it only works if I simultaneously press the right mouse button, any other key won't work except that, which is technically not even keyboard...

    15 de Novembro de 2020
  • C8af4a letter f

    @Slash_Alex @Zemanez I tried binding the exit vehicle key to Enter, nope same thing still happened. Tried restarting laptop, still same. Checked settings and it seems like sticky keys were never turned on in the first place. Then I opened Task Manager and I can't seem to find any keyboard software running... I do have a program for me to type Chinese words, but that doesn't seem to be running when I checked Task Manager. So now I am confused as heck... Zemanez does the same thing work for you as well?
    EDIT: Do you think installing the game via Epic Games Launcher has anything to do with this problem?

    15 de Novembro de 2020
  • C8af4a letter f

    @Slash_Alex I tried removing all mods including script mods leaving only ENT, but same problem still exists :/ Could it have something to do with ScriptHookV or ScriptHookVDotNet? Cuz apart from that I don't have any other mods when testing, not even OpenIV. And both of them are the latest version.
    I checked and my keyboard seems fine. As a sidenote, I downloaded the GTA5 from Epic Games Launcher because it was free or something. I think it's legit since I am able to play GTA Online. But could this have something to do with my problem?
    EDIT: No controllers as I am playing on laptop. I wanted to bind to other keys but it seems like no matter what key I choose, it's always bound to something else. So I didn't try rebinding cuz I'm afraid of messing the binds up... but I think it shouldn't be what's causing it right? Second side note, when I checked Task Manager the Rockstar Games Social Club UI is running alongside GTA5, could that have something to do with my problem? If no, then I really am out of ideas... Have you try this function? Is it working as intended for you?

    13 de Novembro de 2020
  • C8af4a letter f

    @ikt For some reason this only works if I tap or hold F while simultaneously pressing the right mouse button, otherwise no matter what I do the engine won't shut off when I get out of the car. Why is this happening? The GTA5 version is up to date and I tried removing other mods so it's not like there are other mods in conflict with this one.

    13 de Novembro de 2020
  • C8af4a letter f

    @Slash_Alex @Zemanez After a few tries I realised that I can only get the function to work if I tap or hold F while simultaneously pressing the right mouse button at the same time, otherwise no matter what I did the engine won't shut off. Is this supposed to be happening? If not, why? I just installed the game 3 days ago so everything should be up to date.

    13 de Novembro de 2020
  • C8af4a letter f

    @Slash_Alex I tired using the "hold exit to kill engine" function but no matter what I did the engine won't shut off. I tried simply tapping F and holding F, but both leave the engine running when I exit. I have the same issue when trying to use the IV style exit mod as well. Any idea why is this happening? I am using a legit version of GTA5 btw.
    Edit: Also I have already removed the IV style exit mod before trying that function so there shouldn't be any conflict between the two mods.

    12 de Novembro de 2020
  • C8af4a letter f

    @Carrythxd Okay... but how though, I have no idea where to start :/

    03 de Outubro de 2019
  • C8af4a letter f

    @Carrythxd This is a weird question, but how can I change the tire tread pattern of vehicles? For example I want to apply the tire tread texture of Feroci2 on Feroci, but so far I still haven't figure out how to do it. Do I just change the texture, or do I have to do it in zmodeler?

    02 de Outubro de 2019
  • C8af4a letter f

    @Dani02 This looks good and all, but for raider, why not just make it longer and turn it into a 4-door car instead? It looks weird with a back seat but without doors, plus there's like a bar thing at the back that appears at where the rear seat is at... And personally I think the handling is a bit too stiff, perhaps you can modify it a bit.

    12 de Abril de 2019
  • C8af4a letter f

    @WildBrick142 No matter what I just can't seem to get the carcols.ymt to work... I tried replacing it, converting it to xml, edit it in OpenIV, none of them would work. Why?

    22 de Fevereiro de 2019