Carregando...
184 arquivos curtidos
1.969 comentários
8 vídeos
6 envios
56 seguidores
100.017 downloads
  • 3b3868 cyron43 in gallifreyan

    @perrycampbell Which version of ScriptHookVDotNet do you have installed? This mod is NOT compatible with V3.x but 2.10.x! However you can have both versions installed at the same time so other mods still work.

    há 2 dias atrás
  • 3b3868 cyron43 in gallifreyan

    @narc55 You just remove the models you don't want from the popgroups.ymt. How to do this is explained in the guide. Well actually it explains how to add more models but the removal process is self-explanatory once you have read it. :)

    há 2 dias atrás
  • 3b3868 cyron43 in gallifreyan

    @Aztrayz You haven't understood my question. Do you even know what shvdn 2.10.x or 3.x means and do you understand the differences? Are you a .net script modder? Well I was for many years until I retired a couple of months ago!

    11 de Janeiro de 2020
  • 3b3868 cyron43 in gallifreyan

    @iammistahwolf My teleportals are solely script based and persisted in an XML file. That means if you uninstall this mod the teleportals are gone. Please visit my Teleportals guide for further information.

    11 de Janeiro de 2020
  • 3b3868 cyron43 in gallifreyan

    @Mordecki I've abandoned GTA V a couple of months ago but this is finally an incentive to make me play it again. One question though. Do I need shvdn 2.10.x or 3.x?

    10 de Janeiro de 2020
  • 3b3868 cyron43 in gallifreyan

    @iammistahwolf Yes you just need ScriptHookVDotNet 2.10.x. No worries, you can have both installed, V3.x and V2.10.x alongside.

    10 de Janeiro de 2020
  • 3b3868 cyron43 in gallifreyan

    @Yolomann500 Hast du die popgroups.ymt selber editiert? Dann hast du irgendwo einen Syntaxfehler. Ein <, > oder / an der falschen Stelle oder versehentlich gelöscht und schon funktioniert es nicht mehr!

    17 de Novembro de 2019
  • 3b3868 cyron43 in gallifreyan
    Comentário fixado

    My mods are not compatible with ScriptHookVDotNet 3.x. You can have both, the latest shvdn version 2.x (which my mods rely on) and shvdn 3.x. I have retired from modding for GTA V. I don't even play it anymore.

    04 de Novembro de 2019
  • 3b3868 cyron43 in gallifreyan

    @louane @ginellidegree My mods are not compatible with ScriptHookVDotNet 3.x. You can have both, the latest shvdn version 2.x (which my mods rely on) and shvdn 3.x. I have retired from modding for GTA V. I don't even play it anymore.

    04 de Novembro de 2019
  • 3b3868 cyron43 in gallifreyan

    @ReNNie Guys, my mods are not compatible with ScriptHookVDotNet 3.x. You can have both, the latest shvdn version 2.x (which my mods rely on) and shvdn 3.x. I have retired from modding for GTA V. I don't even play it anymore.

    30 de Outubro de 2019