Carregando...
0 arquivos curtidos
10 comentários
0 vídeos
0 envios
0 seguidores
  • Default

    Not a bad track, but it has a lot of broken track sections that don't line up, fix those and this would be awesome.

    17 de Março de 2019
  • Default

    Instructions make no sense, says to download some addon, also tells you to download a VW Rabbit, there is no DLC file to put into the mods folder. This needs a lot of work.

    07 de Março de 2019
  • Default

    Very nice model, handles very well, handles even better with a handling mod that also edits the way terrain works, like roads. Only complaint I have is why does it sound like a Harley?

    06 de Março de 2019
  • Default

    Maybe it's just me, but this car seems really... slippery. Like it takes forever to finish a burnout, even when I tap the gas and going around corners is not an option at any kind of high speed, it just slides sideways into everything and never actually makes a turn. Maybe they were like that? I dunno, I've never driven a real one.

    03 de Março de 2019
  • Default

    Very awesome car, handles just as it looks like it should, kinda heavy, but powerful (if that makes sense). A few things I noticed, the tail lights don't work. They sorta light up at night, but are very dim and don't work at all with brakes. The stock skirts aren't actually attached to the car, they're just kinda hanging in midair. The brake calipers poke through most wheels if you select something other than stock rims. There's two options for carbon roof with the rear louvers, first one should just be "painted roof" or whatever it's called. Maybe we could get an option of the rear window louvers without the carbon roof? Maybe even a painted version too? The possibilities are endless!

    03 de Março de 2019
  • Default

    I too have found the engine is missing when I load the car, the rear fascia that holds the tail lights is also missing, you can see right through the car with both missing.

    27 de Fevereiro de 2019
  • Default

    OK, so update from my last post. I got in and deleted the Iroc and loaded your Trans Am only and it worked. I then re-added the Iroc AFTER the Trans Am and now both are working. For some reason if I have the Iroc listed first in the xml file, it refuses to load both cars when I try to spawn them. Very odd, but everything seems to work now.

    20 de Fevereiro de 2019
  • Default

    Yeah, I'd rather fix the problem than just give a bad rating. Had to work, so haven't been able to try your car by itself, but I will do that. The line I add to the xml is <Item>dlcpacks:\2018transam\</Item> and the spawn code I use is 2018transam. The other car, the Iroc Z, spawns with irocz and when I load that by itself it works, but when I add your car to the xml, it will not spawn. I will load just your car and report back what I find.

    20 de Fevereiro de 2019
  • Default

    Not sure what's going on, but this car disables all my other addon cars when I add the line to the dlclist.xml. I deleted all the addon cars from my folder and verified they still worked by adding just one back in and it spawns fine, but when I add your car to the .xml, all I get is the "can't find..." error in game for both your car and the other, but if I remove the line from the .xml, the other car loads fine.

    19 de Fevereiro de 2019
  • Default

    Seems to be broken. I dropped the Lasereye.cs into my game directory, have the appropriate Scripthook files installed and it does not work. I hit Q, but all my character wants to do is hide behind things. I tried the gamepad option and all that wants to do is start recording.

    08 de Fevereiro de 2019